almamania

  • Hibás feed URL.

Csak iTunes-al működnek az új iPod-ok

2007.09.22. 08:19 AdSafari

2007. szeptember 17. 18:51
Genda Csongor Zoltán

Az Apple eddig hallgatott róla, azonban a napokban kiderült, hogy az új iPod-ok csakis a vállalat sajátfejlesztésű szoftverével, az iTunes-al kompatibilisek.

Steve Jobs olyan tíz nappal ezelőtt mutatta be cége új generációs médialejátszóit, köztük egy iPhone-szerű érintőkijelzős eszközt is, azonban akkor elfelejtette megemlíteni, hogy az új készülékek az iTunes-on kívül immár nem szinkronizálnak más alkalmazással. Ennek az az oka, hogy az Apple beépített a lejátszókba egy olyan funkciót, ami megakadályozza, hogy a tulajdonosok "idegen" programok segítségével töltsék fel zenével iPod-jaikat. Mivel az amerikai vállalat sosem adott ki Linux-ra írt iTunes-t, így a Linux-felhasználók olyan alternatív programok segítségével másolták rá a dalokat a korábbi modellekre, mint a gtkpod vagy a Rhythmbox, ezek viszont már nem alkalmasak az újgenerációs készülékekkel való szinkronizálásra. Ugyan az Apple korlátozó intézkedésének a Linuxosok a legnagyobb vesztesei, azonban a cég eme újítása érinti azokat is, akik Windows alatt egyéb szoftverekkel hajtották végre az adatok másolását. A MS operációs rendszereket használók körében a legnépszerűbb, ezen célt szolgáló szoftver a Winamp.

Különböző internetes fórumokon már szárnyra kaptak olyan híresztelések, miszerint több felháborodott programozó is azon dolgozik már, hogy rátaláljon a korlátozás feloldásának nyitjára.

Szólj hozzá!

A bejegyzés trackback címe:

https://apple.blog.hu/api/trackback/id/tr48172885

Kommentek:

A hozzászólások a vonatkozó jogszabályok  értelmében felhasználói tartalomnak minősülnek, értük a szolgáltatás technikai  üzemeltetője semmilyen felelősséget nem vállal, azokat nem ellenőrzi. Kifogás esetén forduljon a blog szerkesztőjéhez. Részletek a  Felhasználási feltételekben és az adatvédelmi tájékoztatóban.

Nincsenek hozzászólások.